Installation "l'Adret de Valensole"

Plus d'informations
19 Avr 2021 10:53 #16 par patrick
Réponse de patrick sur le sujet Installation "l'Adret de Valensole"
Pour répondre à ta dernière question, n'envoie surtout pas du 230V sur le fil téléphone, il va cramer !

2 possibilités:
Tu peux employer la sortie 8, provisoirement attribuée à la chaudière.
Il faut ouvrir le boitier et déplacer 2 cavaliers pour que cette sortie soit en contact sec.

Ou employer une des sorties option mais dans ce cas il faut ajouter une petite carte à l'intérieur du boitier aussi...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
19 Avr 2021 12:10 #17 par STOLLIER
Réponse de STOLLIER sur le sujet Installation "l'Adret de Valensole"
J'aime bien utiliser les fonctions que j'aperçois .. Et je vois des compteurs non utilisés
Petite modif
Ma chaudière fonctionne de moins en moins bien mais gère encore très bien le maintien du ballon d'eau chaude à la T° demandée.

Je n'ai pas plaçé la sonde S4  donc sur la chaudiere mais sur le tuyau cuivre qui amène  l'eau chaude dans l'échangeur du BallonChaudiere. Chaque fois que la chaudière consomme et apporte de l'énergie la T° du tuyau passe de 20 à 55-60° pendant quelques temps Quand j'avais les courbes (sur l'ancienne régulation) Je comptais les pics et à mi saison quand les transferts BallonSolaire   BallonFioul fonctionnaient il n'y avait  plus de pic
Est il possible que sur une periode reglable Jour Semaine An le systeme compte les pics (au dessus de 50°) dans un compteur??

Si c'est possible je mettrai la sonde S8  sur le tuyau de la boucle et je pourrais peaufiner  avec 2 compteurs (nombre mise en route Boucle et  mise en route Chaudière)
Vu les  2fois40m  de la boucle il y a des pertes pendant le transfert . L'idéal est donc de descendre la fréquence des transferts mais en maintenant les apports calories Fioul à quasi zéro quand le soleil brille c'est à dire tout le temps à Valensole!..

Sinon je vais mettre une carte SD mais je suis nul en config reseau .. pour recuperer les données sans intervention manuelle sur mon PC ou sur la Box peux tu me dire comment on fait ??
Merci

 

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
19 Avr 2021 14:52 #18 par patrick
Réponse de patrick sur le sujet Installation "l'Adret de Valensole"
Pour les compteurs pas de problèmes.
Je fais ça pour connaitre le temps de fonctionnement du compresseur de mon frigo/congélo entre 2 cycles de dégivrage.

Mais à mon avis, avec les graphiques sous les yeux, tu auras déjà une bonne idée du fonctionnement de ce transfert.

Sinon, pour ces graphiques donc... Tu insère une carte SD, tu fais un reset ou tu débranches/rebranches ton MS, ensuite tu vas sur la page "Fichiers" de l'interface web.
Tu vas avoir une page comme celle-ci:
 
Tu n'auras que MS2021, tu cliques sur l'icone du dossier ouvert, à droite, sur la même ligne.
Ensuite même icone à droite pour Avril, là tu va avoir la liste des fichiers enregistrés:
 
Si tu cliques sur l'icône du crayon à droite, tu vas avoir les graphiques du jour qui s'affichent.
Si tu cliques sur l'icône de téléchargement, ton navigateur va ouvrir le fichier CSV correpondant.

Deux remarques:
Il faut souvent attendre + de 30min d'enregistrement avant que le graphique s'affiche.
La carte SD doit être formatée en FAT32 et faire moins de 32Go et ne doit pas contenir de nom de fichier ou répertoire long, uniquement format 8.3.
 
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
19 Avr 2021 21:22 #19 par STOLLIER
Réponse de STOLLIER sur le sujet Installation "l'Adret de Valensole"
Afin d'éviter d'envoyer du 240V dans les 2 fils telephoniques riquiquis qui restent libre Il me semble que le schema prévoit  toujours une sortie en 240V pour declencher la vanne 3 voie.
Il faudrait
*soit une sortie sur 2 fils +/- en 12V (je mettrais un relai au bout)
* Soit un contact sec entre les 2 fils (je mettrais un relai et un transfo au bout)
comment brancher celà ??

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
20 Avr 2021 08:18 #20 par patrick
Réponse de patrick sur le sujet Installation "l'Adret de Valensole"
Bonjour,
Le plus simple pour cette vanne c'est de passer sur la sortie 8 en contacts secs.
Tu coupes l'alimentation du Maxisun, tu ouvres le boitier en dévissant les 4 vis de façade en faisant attention à ne pas trop tirer sur le câble nappe façade/puissance, ou tu peux la débrancher si elle te gène.
À l'intérieur, à droite, tu as 2 cavaliers noirs:
 
Dans cette position la sortie 8 est alimentée en 230V.

Il ne faut laisser qu'un cavalier entre les 2 broches du milieu, comme ceci:
 

Ensuite procédure inverse pour le remontage.
Tu as maintenant un contact fermé et non alimenté entre A8O et COM quand la vanne est commandée.
 


Les fichiers modifiés:
 

Fichier attaché :

Nom du fichier : st_ollier3.zip
Taille du ficher :235 ko


 
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
21 Avr 2021 00:46 - 21 Avr 2021 00:47 #21 par STOLLIER
Réponse de STOLLIER sur le sujet Installation "l'Adret de Valensole"
bon je ne suis pas au point!! J'ai bien compris tes schémas  et voulu déplacer le libelle et l'étiquette de la vanne3 voies sur le bon endroit pour contact sec!!
ca semble être OK dans kicad après avoir corrigé la localisation des biblio adjointes..
Je lance ensuite Kc2ms ... j'obtiens un .conf que je charge dans msapp  et je fais des simulations et plus rien ne marche !!!
Pourrais tu me refaire le pack de fichier avec l'étiquette décalee pour contact secs..

Pour le reste j'ai simulé dans tous les sens et ça marche.
C'est bien la simulation parce que j'ai découvert hier que la pompe de la boucle était aussi cramée depuis la foudre   et je me suis demandé si la circulation Ci1 se coupait bien dans la mesure ou la T° stock ne peux pas monter .  et j'ai ma réponse pas de soucis elle s'arrête même avec un stock à 18°
Comme l'eau est déjà à 77° je devrais la trouver demain à 88 sans risque de vaporiser des litres d'eau (pas de risque d'explosion puisque évent sur la cuve)
Bref sauf erreur de ma part  il ne me reste plus qu'a
* faire la mise à jour avec une conf correcte qui intègre le contact sec sur la vanne 3 voies
* commander un relai 12V/240V et une micro alim 12V  Celle que j'ai sont trop grosses
* changer la pompe de circulation

Sinon aujourd'hui mise à jour par reseau OK j'avais coché dans le menu connexion auto ...
Stéphane

PS: il fait froid depuis 3 jours et le soleil est mollasson mais ca marche bien plus fort qu'avec l'ancienne régulation grace à la gestion en plusieurs niveau de la puissance de C1  Moins de bruit et quasi j'amais d'arêet avant le soir . C'est top ;-)

Stéphane

 
Dernière édition: 21 Avr 2021 00:47 par STOLLIER.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
21 Avr 2021 07:28 #22 par patrick
Réponse de patrick sur le sujet Installation "l'Adret de Valensole"

bon je ne suis pas au point!! J'ai bien compris tes schémas  et voulu déplacer le libelle et l'étiquette de la vanne3 voies sur le bon endroit pour contact sec!!
ca semble être OK dans kicad après avoir corrigé la localisation des biblio adjointes..
Je lance ensuite Kc2ms ... j'obtiens un .conf que je charge dans msapp  et je fais des simulations et plus rien ne marche !!!
Pourrais tu me refaire le pack de fichier avec l'étiquette décalee pour contact secs..

Je ne comprends pas là. J'ai déjà modifié hier la position de la vanne 3 voies dans les schémas et la configuration du zip ci-dessus.
Elle est passé en sortie 8.

As-tu bien fait la manip pour passer cette sortie en contacts secs ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
21 Avr 2021 08:56 #23 par STOLLIER
Réponse de STOLLIER sur le sujet Installation "l'Adret de Valensole"
Oups désolé je n'avais pas vu les fichiers attachés Je devais avoir envie (sans succes !) de devenir un peu autonome ! Mon essai n'a pas été concluant Je pensais que tu avais juste changé le visu dans kidcad pour me montrer ce quil y avait à changer et pas vu que tu avais fait tout le travail!!
Je m'y colle des que j'ai un instant .
Stephane
 

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
24 Avr 2021 20:39 #24 par STOLLIER
Réponse de STOLLIER sur le sujet Installation "l'Adret de Valensole"
Bonjour,

Je suis super content ;-)  ça dépote !! Soleil pas très violent mais très vite le ballon monte en Température 83° .   Pompe de boucle branchée elle assure la montée en Température du ballon chaudière et celle ci pique un roupillon et ne sert plus à rien!
Reste un problème: le différentiel de T° Ballon solaire ballon chaudière baisse très vite (boucle allumée le ballon solaire transfert ses calories au ballon chaudière) puis se stabilise à 12° et y reste .
Ensuite les deux valeurs baissent très lentement et simultanément   La boucle restant allumée avec un différentiel à 12° !
On verra demain je laisse tourner la boucle toute la nuit mais

Mon hypothèse est la suivante
* Les sondes S2 S3 sont juste à coté de la Maxisun
* La sonde S5 de T° ballon Chaudière est à 35m environ ce qui fait aller/retour 70m de fil téléphonique riquiqui et une résistance significative !!
si dans la réalité les 2 ballons ont la même température mais que c'est la sonde S5 qui avec la résistance du fil donne une T° bien plus basse la boucle ne s'arrétera jamais !!

Si je trouve la section d'un fil téléphonique et mesure plus précisément la longueur peut tu calculer la résistance ajoutée et la correction à faire ??
 Ou alors la sonde de stock est encore très accessible .. je la mets dans de la glace et  après calibration on récupère la correction apportée par le système et on l'ajoute à toutes les sondes déportées??

Comment ferais tu??
Stéphane.

 

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
25 Avr 2021 08:07 - 25 Avr 2021 08:10 #25 par patrick
Réponse de patrick sur le sujet Installation "l'Adret de Valensole"
Bonjour Stéphane,

Content que ça fonctionne bien !

Pour cette histoire de sonde S5, j'ai calculé 6 Ohms de résistance pour 70m de fil de cuivre de 0.5mm, ce qui fait moins de 2°C de décalage.
Ce sont 2°C ajoutés et pas soustraits, donc ça aurait plutôt tendance à arrêter la boucle + tôt que plus tard.

La sonde S5 est neuve ?
Si oui, je penserais plutôt à un problème de positionnement. S2 étant au-dessus du serpentin n'est pas refroidie suffisamment quand la boucle est en marche.
La solution dans ce cas sera de modifier le DT_On et/ou le DT_Off de ECS1.

Ça donne quoi après une nuit ? Tu as un différentiel de combien ?

 
Dernière édition: 25 Avr 2021 08:10 par patrick.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
25 Avr 2021 09:16 - 25 Avr 2021 14:52 #26 par STOLLIER
Réponse de STOLLIER sur le sujet Installation "l'Adret de Valensole"
Oui la sonde S5 est neuve et j'ai de mauvais souvenirs sur des sondes bas de gamme.. Celle ci a été achetée chez conrad pro pour un peu plus de 15 euros par sonde .. donc assez chère  De plus lorsque j'avais commencé les sondes pendaient dans la cave et affichaient toute une température un peu basses à mon avis mais cohérentes. .
Effectivement, si la résistance joue dans le sens inverse mon raisonnement ne tient pas.
Ce matin j'ai entre 8 et 9  de différentiel  Par contre comme prévu j'ai perdu pas mal de calories parce que malgré mes efforts la boucle est longue et pas très bien isolée (plusieurs portions inaccessibles)
La montée rapide des températures lors de la phase initiale montre que les échangeurs sont suffisamment dimensionnés  La pompe de circulation 25/60/100w est réglée au minimum (pour la conso, et le fond sonore) Le différentiel est à 9° ce matin La montée de T° depuis est strictement parallèle sur les 2 ballons (CSOlar et Boucle sont sur ON)

Ceci dit je me rappelle une source d'erreur :
*Il n'y a pas de place sous l'isolation dans le ballon chaudière ;
J'avais donc choisi  de positionner ma sonde sur le tuyau de sortie cuivre en haut du ballon enserré dans un long fil de cuivre dénudé et roulé autour de l'ensemble puis isolé par l'extérieur avec une mousse..  En changeant la sonde j'ai eu la flemme de défaire l'isolant..  J'ai tiré sur la vieille sonde puis poussé la neuve dans le trou .. bob bof .

Ensuite vu les pertes innéluctbles dans la boucle je me demande si je n'ai pas interêt  à mettre la circulation sur 60W pour accélerer les échanges  et couper plus vite la circulation?? Ceci dit en accélérant le flux j'accélère probablement les pertes .. qu'en penses tu ?

Bonne nouvelle je viens de regarder mes factures l'année dernière avec la panne de régulation j'ai consommé 700 euros de fioul en plus !!! Alors vu l'efficacité de ta régule ca devrait être top!   J'espère pouvoir faire fonctionner correctement mon système de stockage annexe ce qui n'a  été vraiment le cas avec ma domotique que très peu de temps 

Que penses tu aussi après avoir repositionner correctement S5 de laisser  tourner une nuit  de relever le différentiel puis d'appliquer une correction équivalente sans calcul pour égaliser les T° de façon artificielle ?? 

Pour le Ballon de stock pas encore utilisé car pas reçu le relai 12V.  J'ai vu qu'il y avait un bouton calibration.. Est ce difficile à utiliser? Je peux tremper ma sonde en bas dans de la glace fondue ... Est ce difficile à faire?






 
Dernière édition: 25 Avr 2021 14:52 par patrick. Raison: Correction du titre du sujet

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
25 Avr 2021 09:55 - 25 Avr 2021 14:51 #27 par STOLLIER
Réponse de STOLLIER sur le sujet Installation "l'Adret de Valensole"
Bon avant de repositionner ma sonde je l'ai mise dans un broc plein de glace pillée et d'un peu d'eau...
S5  BallonChaudiere +1,1°  Pas si mal 
S6  Ballon Stock  +3.3°
Sonde ballon solaire  0.2° de plus en bas de ballon ce qui n'est ni cohérent ni grave!  Je pense que la sonde basse est tout au fond du tube donc bien à la t° de l'eau La sonde haute est à 20cm de la sortie du tube et subit des échanges parasites avec l'extérieur.

Si avec tout ça tu as des idées pour faire fonctionner la boucle et la gestion de stock éventuellement en passant la pompe à 60W ? 

La base c'est que ce n'est pas grave si la boucle s'allume trop tard ou trop tôt, mais embetant si elle ne s'arrête pas
Merci
Dernière édition: 25 Avr 2021 14:51 par patrick. Raison: Correction du titre du sujet

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
25 Avr 2021 11:42 - 25 Avr 2021 14:49 #28 par patrick
Réponse de patrick sur le sujet Installation "l'Adret de Valensole"
Étrange que tu ais autant de différence de mesure entre 2 sondes. Quand je teste les Maxisun j'ai + ou - 1/2° d'écart.

Tu peux effectivement corriger ça sans problème avec la calibration. Il faut juste que je retrouve la procédure...

Si tu as les 2 courbes parallèles avec 8°C d'écart je baisserais de 4°C la sonde haut du ballon solaire S2 et je remonterais de 4°C celle du ballon chaudière, mais en faisant ça la boucle dans l'autre sens, ballon solaire < 38°C et transfert chaudière vers solaire par TH5, risque de ne plus fonctionner.

Ou baisser seulement S5 de 4 ou 5°C.

Ou augmenter le DT_On de ECS1 à 15°C au lieu de 10, et le DT_Off à 10°C ald de 5.
Cette dernière solution est la plus simple et la plus rapide à mettre en oeuvre.

Passer le circu en vitesse 2 devrait améliorer l'échange aussi.
 
Dernière édition: 25 Avr 2021 14:49 par patrick.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
25 Avr 2021 12:02 - 25 Avr 2021 14:50 #29 par franck25
Réponse de franck25 sur le sujet Installation "l'Adret de Valensole"
Bonjour,
Je m'incruste dans la conversation.
En complément des documentations, je m'étais fait un doc qui reprends les échanges intéressants du forum. Ca date un peu, mais j'espère qu'il n'y a pas trop de choses obsolètes.
Dans la partie 2, il y a des échanges sur la calibration des sondes. Si ça peut aider. 

Fichier attaché :

Nom du fichier : Complmentd...orum.zip
Taille du ficher :109 ko
Pièces jointes :
Dernière édition: 25 Avr 2021 14:50 par patrick.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
26 Avr 2021 16:26 - 26 Avr 2021 16:28 #30 par STOLLIER
Réponse de STOLLIER sur le sujet Installation "l'Adret de Valensole"
Merci à Frank25 pour le lien qui pourra me servir à peaufiner le système.

Sinon j'avance bien   en repositionnant la sonde S5 sur le tuyau du ballon chaudière  avec de la pâte thermique et bien coincé dans un rouleau de fil cuivre La T° devient bien plus cohérente 45.5 ce soir  (Le même ballon est mesuré sur l'interface de la chaudière sonde  Thermomètre interne à 46° )  On est donc bon et du coup La boucle semble avoir fonctionné correctement  avec ON OFF alternatif fonction des montées en T° dans le ballon solaire J'ai complètement coupé la chaudière fioul ;-)
Pour l'instant je ne vais pas toucher au gain des sondes et faire des relevés de T° pour voir ce qui se passe.

ça me donne plein d'envies cette MaxiSun qui fait tout ce qu'on veut !!   La planète va dire merci Patrick !

Je prendrais peut être l'extension puisque j'ai utilisé toutes les entréesIl me manque quelques entrées pour gérer complétement le chauffage des gites à mi saison (Pas assez de calories dispo à mon avis en hiver.. et en été inutile c'est plutôt la clim qu'il faudrait! ) Si ça marche à mi saison je tenterai sur le même ballon en drain back de rajouter quelques capteurs plans mais il faut que j'en trouve qui n'ai qu'un petit contenu en eau pour ne pas faire déborder mon ballon  qui n'a plus beaucoup de rab pour le drain back ... Je vais chercher encore  mais pour l'instant ce n'est pas souvent dans les docs consultées.. si quelqu'un connait le volume interne.de son capteur plan, ou tube, je suis preneur.

Enfin je n'ai  pas compris comment on valide la présence des hôtes et comment on sait que la validation a bien été prise en compte..


 
Dernière édition: 26 Avr 2021 16:28 par STOLLIER.

Connexion ou Créer un compte pour participer à la conversation.

Propulsé par Kunena