Nouvelle interface Web

Plus d'informations
28 Aoû 2015 13:10 #46 par patrick
Réponse de patrick sur le sujet Nouvelle interface Web
530W chez moi, 480Wc chez toi à 15h00.

Et quand je dis par terre c'est par terre :sick: :

Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
28 Aoû 2015 14:06 #47 par Lebritish
Réponse de Lebritish sur le sujet Nouvelle interface Web
bah finalement c'est pas si mal ton MO chinois.
manque juste 25% :blink:

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
28 Aoû 2015 15:21 #48 par Troglo
Réponse de Troglo sur le sujet Nouvelle interface Web
Bonjour à tous,

Génial les panneaux qui poussent sur la terre ! Il faut arroser beaucoup ? :lol:
Sinon, Thierry, pourrai tu décrire comment tu as fait pour visualiser la production PV sur le MS ? Ça m'intéresse :woohoo:

Jérôme

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
31 Aoû 2015 13:22 #49 par Lebritish
Réponse de Lebritish sur le sujet Nouvelle interface Web

Sinon, Thierry, pourrai tu décrire comment tu as fait pour visualiser la production PV sur le MS ? Ça m'intéresse :woohoo:


Salut,

Ben en fait j'utilise un Arduino avec ce montage: openenergymonitor.org/emon/buildingblock...nergy-monitor?page=5 et je ressort l'info sur une sortie "analogique" 0-5V de l'Arduino. Ensuite je relie cette sortie de l'Arduino à une entrée en tension (0-5V) du Maxisun. Quelques facteurs de conversion ici et là et VOILA !!!

Bon c'est du provisoire. J'attends que Patrick nous fasse une vrai "shield" arduino pr logguer 4 sonde de courant puis j'ajouterais un shield Ethernet de façon a envoyer tout ca sur le "cloud" de emoncms :blink:

Si je te parle chinois va voir ici: openenergymonitor.org/emon/ c'est tout en Anglais :P

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
31 Aoû 2015 19:22 #50 par Ruthene
Réponse de Ruthene sur le sujet Nouvelle interface Web
C'est vrai que c'est sympa, je suis sur qu'avec le maxisun Patrick pourrait triacquiser une sortie de puissance et dériver le surplus.
Je vous montre les courbe d'hier tirées de la téléinfo:




Là où apparait la chute , c'est le démarrage d'une pompe.

Patrick , tu fais comment pour faire apparaitre directement l'image que je joins sur ton forum?
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
31 Aoû 2015 19:29 #51 par Troglo
Réponse de Troglo sur le sujet Nouvelle interface Web
Waouh ! Vous êtes au top messieurs. Je suis un peu largué :blush:
Donc je vais me concentrer sur mon instal solaire thermique (je reçois les panneaux demain B) ) et après cela je me pencherais sur le suivi PV.
Merci pour les infos.

Jérôme

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
20 Sep 2015 20:22 - 20 Sep 2015 20:23 #52 par Ruthene
Réponse de Ruthene sur le sujet Nouvelle interface Web
Bonsoir à Tous,
Est-ce que quelqu'un a une astuce pour décaler les valeurs températures?
J'ai décalé les sondes pour que cela soit visible.

Pièces jointes :
Dernière édition: 20 Sep 2015 20:23 par Ruthene.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
20 Sep 2015 21:43 #53 par patrick
Réponse de patrick sur le sujet Nouvelle interface Web
Salut Stéph,

Si je me souviens bien: dans ton schéma Kicad, tu cliques droit sur la sonde à modifier puis "éditer".
Quand tu as la fenêtre d'édition tu cliques sur le champ "Nom long" puis tu coches "visible".

Ensuite tu peux déplacer ce champs sur ton schéma, c'est lui qui donne la position de l'affichage de la température sur la page Web.

N'oublies pas de décocher "visible" sinon ça fait fouillis.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
28 Sep 2015 21:57 - 28 Sep 2015 22:08 #54 par thierry y
Réponse de thierry y sur le sujet Nouvelle interface Web
Bonjour,

malgré plusieurs essai je suis infoutu :unsure: de mettre la visu web a jour ...

y a til moyen d'avoir un coup de main?

j'ai re-ouvert avec kc2ms le fichier svg comme indiqué page 2 mais quand j'envois ce dernier sur la carte mémoire elle n'apparait pas sur la page web.

merci d'avance du coup de main.


ca y est ca fonctionne :whistle: suffisait d'etre patient.... ET de reactualiser
Dernière édition: 28 Sep 2015 22:08 par thierry y. Raison: je suis un boulet :)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
03 Juil 2016 07:01 #55 par Forhorse
Réponse de Forhorse sur le sujet Nouvelle interface Web
Bonjour à tous,
Après avoir passé une bonne partie de l'après-midi hier à éplucher les docs et sujets du forum pour comprendre et parvenir à mettre mon schéma sur le serveur web du Maxisun, j'ai eu envie de réaliser un petit tuto qui explique étape par étape la marche à suivre pour ne rien oublier et que tout roule du premier coup.

C'est un premier jet, il y a sans doute quelques coquilles et un peu de boulot de mise en forme, mais si ça intéresse du monde je le mettrais en ligne.

Je ne sais pas trop où mettre ça dans le forum, donc j'en parle ici.

Patrick ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
03 Juil 2016 15:55 #56 par patrick
Réponse de patrick sur le sujet Nouvelle interface Web
Pas de soucis, tu peux ouvrir un nouveau sujet dans cette rubrique: ard-tek.com/index.php/forum/ethernet-wifi

C'est toujours très intéressant d'avoir un autre regard que celui du géniteur d'un produit. ;)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
23 Oct 2016 19:36 - 23 Oct 2016 19:37 #57 par wLz
Réponse de wLz sur le sujet Nouvelle interface Web
Bonsoir à tous, je viens de parvenir à afficher le schéma de mon instal sur l''interface web. Il me manque juste la cerise sur le gâteau : le petit rond qui tourne lorsque le circulateur fonctionne. Comme il est relié à S4, j'ai rentrée "4" dans "SortieA" mais ça ne tourne pas. Une idée du problème?
Dernière édition: 23 Oct 2016 19:37 par wLz.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
24 Oct 2016 14:13 #58 par patrick
Réponse de patrick sur le sujet Nouvelle interface Web
Bjour Olivier,

Il faut aussi que la sortie "4" du bornier soit activée, cad que son type soit autre chose que 0 => tor, p5s, pu10s, ou un chiffre.

Sur ton ancien schéma j'ai bien le type de la sortie 4 à "1" (tor) donc ça devrait être bon.

Je ne peut pas t'en dire bien + sans avoir les schémas sous les yeux.
Si tu peux les mettre ici ou me les envoyer par mail, ça serait + simple. Merci.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
24 Oct 2016 19:28 #59 par wLz
Réponse de wLz sur le sujet Nouvelle interface Web
Salut Patrick, en fait j'ai suivis le tuto de Forhorse qui conseillait de faire un fichier séparé avec seulement le schéma hydraulique donc je n'avais pas de bornier. Je viens de refaire la manip avec mon "vrai" fichier et ça marche!

Connexion ou Créer un compte pour participer à la conversation.

Propulsé par Kunena